<!DOCTYPE html>
<html lang="ms">
<head>
<meta property="fb:pages" content="215306625152950" />
<script data-cfasync="false" type="text/javascript">
window.twttr = (function (d, s, id) {
  var t, js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/feed/?post_type=statement" />
<link rel="alternate" type="text/xml" title="RSS .92" href="/feed/?post_type=statement" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="/feed/atom/?post_type=statement" />
<link rel="alternate" href="https://dapmalaysia.org/en" hreflang="en-my" />
<link rel="alternate" href="https://dapmalaysia.org/cn/" hreflang="zh-my" />
<meta charset="utf-8">
<title>DAP Malaysia | What credentials and track record has Tajuddin Abdul Rahman shown for him to have earned the privilege of representing Malaysia to neighbouring Indonesia as Ambassador?</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25375798-1', 'auto');
  ga('send', 'pageview');

</script>

<meta name="description" content="A revelation yesterday on UMNO’s Pasir Salak MP Tajuddin Abdul Rahman on his appointment as Ambassador to Indonesia left many baffled on how this had come about." />
<meta property="og:site_name" content="DAP Malaysia" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What credentials and track record has Tajuddin Abdul Rahman shown for him to have earned the privilege of representing Malaysia to neighbouring Indonesia as Ambassador?" />
<meta property="og:url" content="https://dapmalaysia.org/statements/2022/05/18/35261/" />
<meta property="og:description" content="A revelation yesterday on UMNO’s Pasir Salak MP Tajuddin Abdul Rahman on his appointment as Ambassador to Indonesia left many baffled on how this had come about." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2022-05-18T23:41:14+08:00" />
<meta property="og:image" content="https://dapmalaysia.org/images/dap_fb_og_image.jpg" />
<meta property="og:image:secure_url" content="https://dapmalaysia.org/images/dap_fb_og_image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-18T23:41:14+08:00" />
<meta property="article:modified_time" content="2022-05-18T23:41:14+08:00" />
<meta property="article:author" content="Kasthuri Patto" />
<meta property="article:publisher" content="https://www.facebook.com/DAPMalaysia" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@https://twitter.com/dapmalaysia" />
<meta name="twitter:title" content="What credentials and track record has Tajuddin Abdul Rahman shown for him to have earned the privilege of representing Malaysia to neighbouring Indonesia as Ambassador?" />
<meta name="twitter:description" content="A revelation yesterday on UMNO’s Pasir Salak MP Tajuddin Abdul Rahman on his appointment as Ambassador to Indonesia left many baffled on how this had come about." />
<meta name="twitter:image" content="https://dapmalaysia.org/images/dap_fb_og_image.jpg" />
<meta name="dcterms:title" content="What credentials and track record has Tajuddin Abdul Rahman shown for him to have earned the privilege of representing Malaysia to neighbouring Indonesia as Ambassador?" />
<meta name="dcterms:identifier" content="https://dapmalaysia.org/statements/2022/05/18/35261/" />
<meta name="dcterms:creator" content="Kasthuri Patto" />
<meta name="dcterms:created" content="2022-05-18T23:41:14+08:00" />
<meta name="dcterms:available" content="2022-05-18T23:41:14+08:00" />
<meta name="dcterms:modified" content="2022-05-18T23:41:14+08:00" />
<meta name="dcterms:description" content="A revelation yesterday on UMNO’s Pasir Salak MP Tajuddin Abdul Rahman on his appointment as Ambassador to Indonesia left many baffled on how this had come about." />
<meta name="dcterms:language" content="en-US" />
<meta name="dcterms:publisher" content="https://dapmalaysia.org/" />
<meta name="dcterms:rights" content="https://dapmalaysia.org/" />
<meta name="dcterms:coverage" content="World" />
<meta name="dcterms:type" content="Text" />
<meta name="dcterms:format" content="text/html" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dapmalaysia.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dapmalaysia.org/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://dapmalaysia.org/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dapmalaysia.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dapmalaysia.org/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://dapmalaysia.org/statements/2022/05/18/35261/" />
<link rel='shortlink' href='https://dapmalaysia.org/?p=35261' />
<link rel="alternate" type="application/json+oembed" href="https://dapmalaysia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdapmalaysia.org%2Fstatements%2F2022%2F05%2F18%2F35261%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dapmalaysia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdapmalaysia.org%2Fstatements%2F2022%2F05%2F18%2F35261%2F&#038;format=xml" />
<meta property="fb:pages" content="87433504191" />
<link rel="amphtml" href="https://dapmalaysia.org/statements/2022/05/18/35261/amp/">
<link href="/css/bootstrap.min.css" rel="stylesheet">
<link href="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/css/jquery_base/jquery.ui.all.css" rel="stylesheet">
<link href="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/style_october_5_2016_v15.css?id=1388699393" rel="stylesheet">
<link href="/css/font-awesome/css/all.css" rel="stylesheet">
<link href="/css/style_2018_126.css?id=1184044158" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,300,300italic,400italic,700,700italic,800,800italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic' rel='stylesheet'>
<script data-cfasync="false" type="text/javascript" src="/js/jquery-3.3.1.min.js"></script>
<script data-cfasync="false" type="text/javascript" src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/js/jquery.ui.effect.js"></script>
<script data-cfasync="false" src="/js/bootstrap.min.js"></script>
<script data-cfasync="false" src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/js/profile_pic_5.js"></script>
<script data-cfasync="false" src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/js/select_countries.js"></script>
<script data-cfasync="false" src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/js/functions.js"></script>
<script data-cfasync="false" src="/js/functions.js?id=1456967563"></script>
<style>
	
	

		

	
	</style>
<script data-cfasync="false" type="text/javascript">

	</script>
</head>
<body>
<div class="container">
<div class="row">
<div class="col-12">
<table style="float:right;font-size:11px;width:20% ; white-space:nowrap;    overflow:hidden;">
<tr>
<td><a href="/">BM</a></td>
<td><a href="/cn/">中文 </a></td>
<td><a href="/en/">English</a></td>
</tr>
</table>
</div>
</div>
<div class="row">
<div class="col-12">
<a class="brand" href="https://dapmalaysia.org"><img style="width:100%" src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme/img/topheader.jpg" alt="Image with DAP logo and the words - Democratic Action Party"></a>
<header>
<nav class="navbar navbar-expand-lg navbar-inner">
<a class="brand" id="id_brand" href="https://dapmalaysia.org">DAPMalaysia.org</a>
<button class="navbar-toggler responsive-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="fas fa-bars"></span>
</button>
<div class="collapse navbar-collapse" id="navbarNavDropdown">
<ul class="navbar-nav mr-auto">
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
 Parti
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<li class="dropdown-submenu"><a class="dropdown-item dropdown-toggle" href="#">Mengenai Kami</a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/asas-perjuangan">Asas Perjuangan</a></li>
<li><a class="dropdown-item" href="/sejarah-perjuangan">Sejarah Perjuangan</a></li>
<li><a class="dropdown-item" href="/ingin-tahu-tapi-malu-bertanya">Soal Jawab</a></li>
<li><a class="dropdown-item" href="/parti/Rasional-Logo-Roket">Simbol Roket</a></li>
</ul>
</li>
<li class="dropdown-submenu"><a class="dropdown-item dropdown-toggle" href="#">Matlamat</a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/parti/matlamat/matlamat-parti">Objektif</a></li>

<li><a class="dropdown-item" href="/parti/matlamat/Deklarasi-Parti">Deklarasi Parti</a></li>
<li><a class="dropdown-item" href="/parti/Solidariti">Setiakawan Antarabangsa</a></li>
</ul>
</li>
<li class="dropdown-submenu"><a class="dropdown-item dropdown-toggle" href="#">Pimpinan</a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/parti/pimpinan/Jawatankuasa-Tertinggi-Pusat">Jawatankuasa Tertinggi Pusat</a></li>
<li><a class="dropdown-item" href="/parti/pimpinan/Jawatankuasa-Negeri">Jawatankuasa Negeri</a></li>
<li><a class="dropdown-item" href="/parti/pimpinan/wanita">Wanita</a></li>
<li><a class="dropdown-item" href="/parti/pimpinan/dapsy">DAPSY</a></li>
</ul>
</li>
<li class="dropdown-submenu"><a class="dropdown-item dropdown-toggle" href="#">Wakil Rakyat</a>
<ul class="dropdown-menu">
<li class="dropdown-submenu"><a class="dropdown-item dropdown-toggle" href="#">Parlimen</a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/parti/wakil-rakyat/Ahli-Dewan-Rakyat"> Dewan Rakyat</a></li>
<li><a class="dropdown-item" href="/parti/wakil-rakyat/ahli-dewan-negara/"> Dewan Negara</a></li>
</ul>
</li>
<li><a class="dropdown-item" href="/parti/wakil-rakyat/Ahli-Dewan-Undangan-Negeri">Dewan Undangan Negeri</a></li>
</ul>
</li>
<li><a class="dropdown-item" href="/parti/Perlembagaan-Parti">Perlembagaan Parti</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class=" nav-link dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#" id="perjuangan_drop_down"> Perjuangan
</a>
<ul class="dropdown-menu" aria-labelledby="perjuangan_drop_down">
<li><a class="dropdown-item" href="/perjuangan/Perjuangan%20Bersama">Perjuangan Bersama</a></li>
<li><a class="dropdown-item" href="/perjuangan/Borang-Ahli">Borang Keahlian</a></li>
<li><a class="dropdown-item" href="/perjuangan/Sukarelawan">Sukarelawan</a></li>
<li><a class="dropdown-item" href="https://dapmalaysia.org/sumbangan/">Sumbangan</a></li>
<li><a class="dropdown-item" href="/internship/">Internship</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class=" nav-link dropdown-toggle" data-toggle="dropdown" href="#" id="id_dropdown3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" id="semasa_drop_down">Arkib </a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/arkib-berita-dan-kenyataan-akhbar">Arkib Berita dan Kenyataan Akhbar</a></li>
<li><a class="dropdown-item" href="/pakatan-harapan-manifesto/">Pakatan Harapan Manifesto</a></li>
<li><a class="dropdown-item" href="/arkib/bajetalternatif"> Bajet Alternative</a></li>
<li><a class="dropdown-item" href="/arkib/arkib-konvensyen">Arkib Konvensyen/Kongres Kebangsaan DAP</a></li>
<li><a class="dropdown-item" href="/borang/" target="_blank">Borang-borang Organisasi DAP</a></li>
<li><a class="dropdown-item" href="/arkib/arkib-multimedia-dap/">Arkib Multimedia DAP</a></li>
<li><a class="dropdown-item" href="/parti/Rasional-Logo-Roket">Simbol Roket</a></li>
<li><a class="dropdown-item" href="/mempersiapkan-malaysia-ke-arah-hidup-di-samping-covid-19/">Mempersiapkan Malaysia Ke Arah Hidup Di Samping Covid-19</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class=" nav-link dropdown-toggle" data-toggle="dropdown" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Media Sosial </a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" target="_blank" href="https://www.facebook.com/roketkini/">Facebook</a></li>
<li><a class="dropdown-item" target="_blank" href="https://twitter.com/roketkini"> Twitter</a></li>
<li><a class="dropdown-item" target="_blank" href="https://www.youtube.com/user/videoDAP?sub_confirmation=1">Youtube</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class=" nav-link dropdown-toggle" data-toggle="dropdown" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Hubungi Kami </a>
<ul class="dropdown-menu">
<li><a class="nav-link" class="dropdown-item" href="/Hubungi-kami/">Hubungi Kami</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class=" nav-link dropdown-toggle" data-toggle="dropdown" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sumbangan </a>
<ul class="dropdown-menu">
<li><a class="nav-link" target="_blank" id="id_dropdown6" href="https://dapmalaysia.org/sumbangan/">Sumbangan</a></li>
</ul>
</li>
</ul>
<form method="get" id="searchform" action="https://dapmalaysia.org/" class="form-inline my-2 my-lg-0">
<input type="hidden" name="s" id="s" />
<input type="text" placeholder="carian" class="field search_box" name="q" id="s" placeholder="" />
</form>
</div>
</nav>
</header>
</div>
</div>
<br>
<div class="row">
<div class="page statement col-md-9">
<h2>What credentials and track record has Tajuddin Abdul Rahman shown for him to have earned the privilege of representing Malaysia to neighbouring Indonesia as Ambassador?</h2>
<p>A revelation yesterday on UMNO’s Pasir Salak MP Tajuddin Abdul Rahman on his appointment as Ambassador to Indonesia left many baffled on how this had come about.</p>
<p>What does it take for a Malaysian to represent Malaysia on an international front? Surely there has to be some merit to a person who will be the face of Malaysia in Indonesia, carrying Government policies, positions and standards as the window to the wealth that Malaysia can offer.</p>
<p>Does Tajuddin Abdul Rahman have what it takes as a Malaysian Ambassador to Indonesia?</p>
<p>As a two term MP, I have seen Tajuddin Abdul Rahman in action, verbally abusing other lawmakers, making lewd and sexist remarks against DAP MP Teresa Kok, provoking the then MP for Shah Alam Khalid Samad to a punching match outside the house, belittling and insulting fellow lawmakers whom he feels do not belong in the August House because he deems them too young and a tirade of distasteful unparliamentary remarks in the Dewan Rakyat, and defending convicted felon former Prime Minister Najib Razak and his wife Rosmah Mansor on their obscene wealth and shopping sprees.</p>
<p>Over the years, Tajuddin has not shown that he has mellowed down and taken the road less travelled as a distinguished “Yang Berhormat” but more of a provocateur who is brash, uncouth, rude, racist and sexist &#8211; in and out of the Parliament. </p>
<p>Tajuddin was also sacked in 1995 by UMNO for his involvement in money politics and his tenure as Chairman of Prasarana Malaysia Berhad, terminated in May 2021 after a disastrous collision between 2 LRT trains and his mega-blunder at the press conference and a lack of empathy and care for the victims of the accident.</p>
<p>Surely Malaysia must have better candidates in the Prime Minister’s &#8220;Keluarga Malaysia&#8221; in the form of diplomats, envoys, representatives and emissaries who have knowledge, experience and decorum to be the face and image of Malaysia on a global scale, and in this particular case, in the ASEAN region – and also a non political appointee.</p>
<p>The Ministry of Foreign Affairs website states that <em>“Overseas Missions are the institutional extension of the Government of Malaysia in maintaining good relations with foreign countries and international organisations such as the UN and its organs, ASEAN and OIC. The main roles of the Missions include conducting activities that promote friendly relations with the host government and lobby in the interest of Malaysia. Missions also gather useful political, economic and other information, news, activities that might have possible impact on Malaysia’s national interests”</em>.</p>
<p>Has Tajuddin made the cut for the above mentioned?</p>
<p>The Prime Minister Ismail Sabri and the Foreign Minister Saifuddin Abdullah must explain and justify to all Malaysians why Tajuddin was picked over many more experienced and qualified candidates who can fill the place of Ambassador to Indonesia.</p>
<p>As Malaysians, we already have to suffer with one “national embarrassment” walking free in the country. Let&#8217;s not add to that list by this catastrophic appointment.</p>
<div class="author">
<div class="author-name">
Kasthuri Patto </div>
<div class="author-position">
DAP Spokesperson for Foreign Affairs & MP for Batu Kawan </div>
</div>
<div class="statement-description">
Media statement by Kasthuri Patto in Penang on Wednesday, 18th May 2022 </div>
<hr>
<div class="pagination-nav">
<div class="nav-next alignleft">
<a href='https://dapmalaysia.org/Kenyataan-Akhbar/2022/05/17/35260/'>« Artikel Sebelum </a> </div>
<div class="nav-previous alignright">
<a href='https://dapmalaysia.org/Kenyataan-Akhbar/2022/05/18/35262/'>Artikel Berikut » </a> </div>
</div>
<hr class="clear-both">
<div id="fb-root"></div>
<div class="fb-comments" data-href="https://dapmalaysia.org/Kenyataan-Akhbar/2022/05/18/35261/" data-width="470" data-num-posts="7"></div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50222f7727c0772f"></script>
</div>
<div id="gridboxes" class="col-md-3">
<div class="row sidebar_style">
<div class="col-12">
<a href="https://muhibah.dapmalaysia.org/" target="_blank"><img src="/pictures/sidebar/muhibah_2021.png"></a>
</div>
</div>
<div class="row sidebar_style">
<div class="col-12">
<a href="/internship/"><img src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/img/sidebar/internship_bm_en_2020.png"></a>
</div>
</div>
<div class="row sidebar_style">
<div class="col-12">
<a href="/perjuangan/Borang-Ahli/"><img src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/img/sidebar/sertai_kami_v2.png"></a>
</div>
</div>
<div class="row sidebar_style">
<div class="col-12">
<a target="_blank" href="http://roketkini.com"><img src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/img/sidebar/roketkini_v2.png"></a>
</div>
</div>
<div class="row sidebar_style">
<div class="col-12">
<a target="_blank" href="https://www.youtube.com/user/videoDAP?sub_confirmation=1"><img src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/img/sidebar/ubahtv_v2.png"></a>
</div>
</div>
<div class="row sidebar_style">
<div class="col-12">
<a target="_blank" href="https://www.facebook.com/roketkini/"><img src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/img/sidebar/facebook_v2.png"></a>
</div>
</div>
<div class="row sidebar_style">
<div class="col-12">
<a target="_blank" href="https://twitter.com/roketkini"><img src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/img/sidebar/twitter_v2.png"></a>
</div>
</div>
<div class="row sidebar_style">
<div class="col-12">
<a target="_blank" href="https://dapmalaysia.org/donate/"><img src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme2/img/sidebar/sumbangan_v2.png"></a>
</div>
</div>
</div>
</div>
<footer>
<div class="row">
<div id="footer-col1" class="col-lg-3" style="margin-bottom: 1rem;">
<h4>DAP Malaysia</h4>
Ibu Pejabat Kebangsaan,<br>
Jalan Yew (off Jalan Pudu),<br>
55100 Kuala Lumpur.<br>
Tel +60 (0)3 9200 5000<br>
Fax +60 (0)3 9200 7000<br>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="06626776466267766b676a677f756f6728697461">[email&#160;protected]</a>
</div>
<div id="footer-col2" class="col-lg-3">
<h4>Mengenai DAP </h4>
<ul>
<li><a href="/asas-perjuangan">Asas Perjuangan </a></li>
<li><a href="/sejarah-perjuangan">Sejarah</a></li>
<li><a href="/ingin-tahu-tapi-malu-bertanya">Ingin Tahu Tapi Malu Bertanya</a></li>
<li><a href="/parti/matlamat/matlamat-parti/">Visi dan Misi</a></li>
<li><a href="/parti/Perlembagaan-Parti/">Perlembagaan</a></li>
</ul>
</div>
<div id="footer-col3" class="col-lg-3">
<h4>Sertai Kami</h4>
<ul>
<li><a href="perjuangan/Borang-Ahli/">Borang Keahlian</a></li>
<li><a href="perjuangan/Sukarelawan/">Sukarelawan</a></li>
<li><a href="https://dapmalaysia.org/sumbangan/">Sumbangan</a></li>
<li><a target="_blank" href="https://mysprdaftar.spr.gov.my/daftar">Daftar Pengundi</a></li>
</ul>
</div>
<div id="footer-col4" class="col-lg-3">
<h4>Media Sosial</h4>
<ul>
<li><a href="/repository/DAP_Anthem_720P.wmv">Lagu DAP</a></li>
<li><a href="/arkib/simbol-roket/">Simbol Roket</a></li>
<li><a target="_blank" href="https://www.youtube.com/user/videoDAP">UbahTV</a></li>
<li><a target="_blank" href="https://www.facebook.com/roketkini/">Facebook</a></li>
<li><a target="_blank" href=" https://twitter.com/roketkini">Twitter</a></li>
</ul>
<a href="/?post_type=statement&feed=custom_feed"><img src="/pictures/30x30rss.png"></a>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://dapmalaysia.org/wordpress/wp-content/themes/daptheme/js/fitvids-1.0.js"></script>
<script>$(document).ready(function(){$("#canvas").fitVids({customSelector:"iframe[src^='http://new.livestream.com']"});});</script>
<script>$('#carousel').carousel({interval:30000})</script>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=460367560655227";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>addthis.layers({'theme':'transparent','share':{'position':'left','numPreferredServices':5},'follow':{'services':[{'service':'facebook','id':'dapmalaysia'},{'service':'twitter','id':'dapmalaysia'},{'service': 'youtube', 'id': 'videodap'}]}});</script>
<br><br>
</body>
</html>
